Change font size
It is currently Wed Jul 18, 2018 6:30 am


Post a new topicPost a reply Page 1 of 1   [ 7 posts ]
Author Message
 Post subject: Did I kill it?
PostPosted: Sun Apr 26, 2015 8:49 am 
Cams + Headers

Joined: Thu Mar 31, 2011 9:15 pm
Posts: 67
Location: Lethbridge
I was driving up a hill when out of nowhere I lost power and something sounded like it was freewheeling. Almost instantly the car stalled and I limped to the curb. The engine turned over but sounded pretty dead, like no spark. I'm wondering if that sounds like that fibre timing gear getting stripped?


Top
 Profile  
 
 Post subject: Re: Did I kill it?
PostPosted: Sun Apr 26, 2015 9:25 am 
Haha, I just built a W24 Octo-Turbo, now what?!

Joined: Wed Dec 21, 2005 8:03 pm
Posts: 2852
Location: T2C
Post a video of what it sounds like when it's cranking over?

_________________
Dale

'67 123GT
'67 122s
'99 AMG E55T


Top
 Profile  
 
 Post subject: Re: Did I kill it?
PostPosted: Mon Apr 27, 2015 3:36 pm 
Cams + Headers

Joined: Thu Mar 31, 2011 9:15 pm
Posts: 67
Location: Lethbridge
Try this for sound


You do not have the required permissions to view the files attached to this post.


Top
 Profile  
 
 Post subject: Re: Did I kill it?
PostPosted: Tue Apr 28, 2015 7:19 am 
Haha, I just built a W24 Octo-Turbo, now what?!
User avatar

Joined: Wed Dec 21, 2005 8:40 pm
Posts: 3366
Location: Calgary, Ab
Yup, that could very well be the timing gear.


Top
 Profile  
 
 Post subject: Re: Did I kill it?
PostPosted: Tue Apr 28, 2015 10:08 am 
Haha, I just built a W24 Octo-Turbo, now what?!
User avatar

Joined: Wed Jun 14, 2006 4:19 pm
Posts: 2983
Location: Lethbridge, AB
I've had one go before and it would run but sounded like a diesel. Very noisy. Stick a compression tester on it and see what happens. Pull off the valve cover and move the to TDC on 1...valves open or closed. It should be closed...both rockers should wiggle - no pressure. It not I suspect you may have lost that engine. Could be much simpler.

_________________
Coburn Performance - OCD comes naturally.


Top
 Profile  
 
 Post subject: Re: Did I kill it?
PostPosted: Tue Apr 28, 2015 5:02 pm 
Somehow completely sideways in 4th

Joined: Sat Dec 24, 2005 11:21 am
Posts: 222
Location: a theatre somewhere
Timing gear makes sense, certainly the easiest fix. I had one go about 8 years ago on the way back from a high-speed airport run. Towed it home, had it running again that evening. Let me know if you want a used one, I think there's a couple in the garage.

_________________
67 144, 85 740T, 86 740T, 91 945SE, various old motorcycles, van, bicycles, horses


Top
 Profile  
 
 Post subject: Re: Did I kill it?
PostPosted: Tue Apr 28, 2015 9:51 pm 
Cams + Headers

Joined: Thu Mar 31, 2011 9:15 pm
Posts: 67
Location: Lethbridge
Hey thanks for the offer on the gear but I have a couple kicking around. Work is kind of getting back to normal (seasonal), but probably within a week or two I'll be able to have a look at Craigs and other suggestions. I would like to limp that thing around for a little while yet!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 7 posts ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net